Sie sind nicht angemeldet.

alkforce

Frisch Angeheuert

  • »alkforce« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 15. November 2008

  • Nachricht senden

1

Samstag, 15. November 2008, 12:56

Verbindungsprobleme beim Online spielen

Guten Tag,
Ich gehöre schon zu den etwas älteren Anno Spielern(ca.1000 Spielstunden)
habe aber seit beginn das Problem,das ich nur mit einigen Spielern eine Online
Verbindung bekomme.Alle erforderlichen Ports im Router sowie der Windows Firewall sind
freigeschaltet.Habe sogar schon die Firewall deaktiviert,leider alles ohne Erfolg.
Wer hat hierzu Tipps oder kann helfen.
Besten Dank im Voraus

Beiträge: 313

Registrierungsdatum: 2. November 2007

  • Nachricht senden

2

Samstag, 15. November 2008, 13:39

RE: Verbindungsprobleme beim Online spielen

das liegt wohl daran das diese anderen spieler eine andere version als du die hast besitzen, z.B. du hast 1.04 der andere 1.02 dann kannst du weder einsteigen geschweige denn eine verbindung zu dem jenigem aufbauen.
falls es das nicht ist was du meinst...

Kaptain Ramon

I.A.A.M. / D.E.A.P. Supporter

Beiträge: 1 661

Registrierungsdatum: 10. Dezember 2007

  • Nachricht senden

3

Samstag, 15. November 2008, 14:15

Da Du ja mit einigen Leuten spielen kannst wird das wohl echt nur ein Versionsproblem sein.
Eigentlich sollte man ja als MP Spieler die Version 1.04 drauf haben...

alkforce

Frisch Angeheuert

  • »alkforce« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 15. November 2008

  • Nachricht senden

4

Samstag, 15. November 2008, 17:46

RE: Verbindungsprobleme beim Online spielen

danke für den Tipp,aber wie du lesen konntest bin ich nun weiß Gott kein Anfänger der Versionen nicht unterscheiden kann,wir spielen nahezu alle mit Version 2.03 dennoch danke für den Hinweiss

alkforce

Frisch Angeheuert

  • »alkforce« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 15. November 2008

  • Nachricht senden

5

Samstag, 15. November 2008, 17:49

Danke für den Tipp aber versionen kann ich nach 1000 Spielstunden unterscheiden,wir spielen fast alle mit Version 2.03.
dennoch Danke

Kaptain Ramon

I.A.A.M. / D.E.A.P. Supporter

Beiträge: 1 661

Registrierungsdatum: 10. Dezember 2007

  • Nachricht senden

6

Samstag, 15. November 2008, 17:50

Was hast Du denn genau für Probleme?
Normalerweise steht doch eine Erklärund dabei warum es nicht geht...

alkforce

Frisch Angeheuert

  • »alkforce« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 15. November 2008

  • Nachricht senden

7

Sonntag, 16. November 2008, 13:47

Hallo Roman.
die Probleme stellen sich wie folgt dar:wie sind eine Spielergemeinschaft ca.25
Leute alle mit Version 2.03.zu einigen Spieler kann ich wenn ein Spiel erstellt wurde
problemlos Verbindung über Game Spy aufnehmen.Andere kommen in mein erstelltes
Spiel nicht rein und um gekehrt auch nicht.Haben schon Betriebssysteme miteinander
verglichen DSL Anbieter verglichen kommen der Sache nicht auf die Spur.Hab schon bei KOch Media angerufen in der Hotline,die haben entweder keine Ahnung oder keine Lust.
Wenn du noch einen Tipp hättest wäre ich sehr dankbar.
Grüße aus Berlin

drahtwurm

Team AnnoZone

Beiträge: 512

Registrierungsdatum: 10. April 2005

  • Nachricht senden

8

Sonntag, 16. November 2008, 14:45

Hallo alkforce,

nach deiner Beschreibung tippe ich auf ein Problem in der Reihenfolge der Netzwerkverbindungen!

Zitat

Zitat von XtC
Wichtig: Wer trotz allem noch Verbindungsprobleme hat, sollte seine Internetverbindung als erste deklarieren.

Hierzu geht ihr per rechtem Mausklick auf das Netzwerksymbol und ruft die Eigenschaften auf.
In der oberen Menueleiste dann auf Erweitert, und erweiterte Einstellungen.
Dort wird einem angezeigt welche Verbindungen bereits bestehen, die Internetverbindung kann dann einfach nach oben geschoben werden.


Das ist die klassische Lösung bei XP und hat schon oft geholfen.

Viel Spaß wünscht

Hans der Drahtwurm