Sie sind nicht angemeldet.

MomoRe

Frisch Angeheuert

  • »MomoRe« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 10. Dezember 2013

  • Nachricht senden

1

Dienstag, 10. Dezember 2013, 21:02

Anno 1701 "Falsche Version"

Hey, ich habe diesen Thread geöffnet, da mir die bisherigen keine Lösung nennen konnten.

Folgendes Problem:

Wenn ich mit zwei Anno zocken will, steht bei dem Direkt verbinden immer "Falsche Version" , wenn wir das Spiel suchen unter Lan Netzwerk, findet das Spiel gar nichts. Wir haben es über Karte laden und über Server erstellen versucht, beides erfolglos.

Infos (bei uns dreien gleich):

-Windows 7
-Anno1701 mit CD-Rom und jeweils eigener Serien Nummer
-Tages Treiber installiert
-1.04 Patch installiert
-sind in einem Hamachi Netzwerk

Falls und einer helfen kann, wären wir echt dankbar.



PS: Falls einer mit mir ne Runde spielen möchte bin ich gerne bereit, sobald es läuft :)

MfG MomoRe

Picklock

Schatzjäger

Beiträge: 1 212

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

2

Dienstag, 10. Dezember 2013, 23:07

Sind denn die drei Versionen die ihr spielt ungefähr gleich alt? Wenn da ein großer zeitlicher Unterschied besteht dann sind die Versionen nivht untereinander kompatibel.

MomoRe

Frisch Angeheuert

  • »MomoRe« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 10. Dezember 2013

  • Nachricht senden

3

Dienstag, 10. Dezember 2013, 23:54

Sorry das ich so doof frage, aber ist es nicht eine Version durch den 1.04 Patch? O.o

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

4

Mittwoch, 11. Dezember 2013, 09:33

  Timeo Danaos et dona ferentes.

MomoRe

Frisch Angeheuert

  • »MomoRe« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 10. Dezember 2013

  • Nachricht senden

5

Mittwoch, 11. Dezember 2013, 14:50

Habe ich bereits alles ausprobiert, könnte es etwas bringen auf eine ältere Version zu Patchen? Und wo steht auf der Verpackung der CD-Rom welche der Versionen ich habe, da Picklock ja meinte es könne mit CD Versionen zusammen hängen.

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

6

Mittwoch, 11. Dezember 2013, 16:35

nein, patchen bringt nichts. Die Versionen müssen total übereinstimmen, also am besten die alten Versionen gebraucht übers I-Net kaufen. Allerdings kennen sich viele damit nicht aus, sodass man auch wieder reinfallen kann.
  Timeo Danaos et dona ferentes.

Picklock

Schatzjäger

Beiträge: 1 212

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

7

Mittwoch, 11. Dezember 2013, 16:49

EIn und derselbe Patchstand ist natürlich Voraussetzung, aber das habt Ihr ja gemacht. Da könnt Ihr es gerne auch mit einem niedrigeren Pazchsand versuchen. Wenn aber die Tips aus dem Link von IceMan nicht geholfen haben wird es schwiereig mit einer Lösung.

Was ich gemeint habe sind die inkompatibilitäten der unterschiedlichen Pressungen der DVDs. Obwohl diese ggf. nach dem Patchen eine identische Version angezeigt haben war ein Multiplayer nicht möglich. Deswegen die Frage nach dem Alter der DVDs. Es gab (gibt) ja Anno 1701 von Sunflowers, Ubisoft, Koch Media, CBS und mindestens noch als Green Petter Version. Bei DVDs von unterschiedlichen Vertreibern kann es zu Problemen kommen.

MomoRe

Frisch Angeheuert

  • »MomoRe« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 10. Dezember 2013

  • Nachricht senden

8

Mittwoch, 11. Dezember 2013, 17:47

Kurze frage, wo sieht man welche CD Version man hat? Oder gibt es halt nur die zwei Hersteller Versionen (meines ist von Sunflowers und Deep Silver)

shorty

Frisch Angeheuert

Beiträge: 2

Registrierungsdatum: 11. Dezember 2013

  • Nachricht senden

9

Mittwoch, 11. Dezember 2013, 17:48

Sorry das ich so doof frage, aber ist es nicht eine Version durch den 1.04 Patch? O.o
Selbiges habe ich mich auch als Erstes gefragt...
  Das Leben ist viel zu kurz für ein langes Gesicht.

MomoRe

Frisch Angeheuert

  • »MomoRe« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 10. Dezember 2013

  • Nachricht senden

10

Mittwoch, 11. Dezember 2013, 17:53

@shorty ,dann bin ich wenigstens nicht der Einzigste :D

Picklock

Schatzjäger

Beiträge: 1 212

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

11

Mittwoch, 11. Dezember 2013, 20:45

Mit den Unterscheidungsmerkmalen kann ich leider nicht dienen, da ich nur die Original Sunflower Version besitze.

Dorimil

Insel-Eroberer

Beiträge: 438

Registrierungsdatum: 16. September 2009

  • Nachricht senden

12

Donnerstag, 12. Dezember 2013, 10:36

nur mal ein Beispiel für "Unterschiede":
Eine CBS-Version ist schon auf Patchstand 1.04, hat aber einen NoCD-Patch und keinen Tagestreiber mehr.
Eine Originalversion installiert den Tagestreiber und dann kann es sein, daß sich diese beiden Versionen nicht im MP sehen werden.

neuere Green Pepper-Versionen haben gar keinen MP mehr!...
  Lebe jeden Tag, als wäre es Dein Letzter!

shorty

Frisch Angeheuert

Beiträge: 2

Registrierungsdatum: 11. Dezember 2013

  • Nachricht senden

13

Donnerstag, 12. Dezember 2013, 23:53

@shorty ,dann bin ich wenigstens nicht der Einzigste :D
Auch noch nicht allzu dabei!:-)
  Das Leben ist viel zu kurz für ein langes Gesicht.