Sie sind nicht angemeldet.

Seth83

Frisch Angeheuert

  • »Seth83« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 14. August 2012

  • Nachricht senden

1

Dienstag, 14. August 2012, 12:33

Netzwerkproblem Internet

Hallo Leute,

da ich kein ähnliches Problem bisher im Forum gefunden habe, mache ich mal einen extra Thread auf.

Ich fliege bei Multiplayerspielen immer so nach 10-20 Minuten raus, bzw. kommt dann dieser Bildschirm, dass die anderen menschlichen Mitspieler vom Netzwerk getrennt seien. Selbst nach 5 Minuten Warten ändert sich nichts, und ich kann nur noch alleine weiterspielen.

Habe die nötigen Ports offen, und sogar meinen Avast deaktiviert für die Sitzungen, jedoch immer dasselbe Problem. Dachte zuerst es liegt an den anderen, aber beim 4. Fehlstart (Jedesmal gerade auf Siedler und bei Expansion auf 2. Insel) dachte ich dann doch, dass es an mir liegt.

Habe die gekaufte Originalversion 1.04 ohne No CD PAtch, Win 7, genug Ram und im Single player noch nie Probleme gehabt. Am Internet an sich kann´s eig auch nicht liegen, da ich nie Connection Probleme habe.

Weiß da jemand was? Würde so gerne mal eine längere Multiplayer Party spielen...

Ich hoffe, es liegt nicht an dem allgemeinen MP Problem, da ich sonst keine Probleme beim Joinen etc. habe....

Auszug DxDiag:

------------------
System Information
------------------
Time of this report: 8/14/2012, 12:38:49
Machine name: PARASIT
Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120503-2030)
Language: German (Regional Setting: German)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 03/11/10 18:47:16 Ver: 08.00.14
Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
Memory: 8192MB RAM
Available OS Memory: 8192MB RAM
Page File: 3653MB used, 12726MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Input Tab: No problems found.

Raymond XX

Meereskenner

Beiträge: 787

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

2

Mittwoch, 15. August 2012, 09:12

Hmm, mit diesen neuen Versionen Von Anno 1701 ist das so eine Sache.

Das ist bekannt --> MP-Probleme

In der gleichen Abteilung sind da noch mehr Threads, die Du dir mal durchlesen solltest.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE/ Anno 2205 KE :hauwech:

Seth83

Frisch Angeheuert

  • »Seth83« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 14. August 2012

  • Nachricht senden

3

Freitag, 17. August 2012, 01:23

Die Antworten drehen sich alle völlig im Kreis...

Treiber herunterladen von ner komischen Treiberseite- irgendne grüne, optisch zweifelhafte Seite, bei der geraten wird irgendwelche Netzwerkverbindungen zu löschen, Extraprog irgendwoher runterladen? In der Registry mit den Versionen rumpfuschen? Millionen Ports öffnen? Und irgendwas freigeben? Ach ja, die Firewall natürlich aus. Das find ich alles sehr zweifelhaft. Und ich hab jetzt ca. 2 Stunden gegoogelt und springe von einer Quelle zu anderen...

Was funktioniert denn nun wirklich? Ein neues Betriebsystem zu entwickeln, in welches ich mein Anno-Multiplayer-Universum endlich hineinkotzen kann? Dann installiere ich es lieber einfach so nochmal neu und spiele im Singleplayer Modus weiter, der funktioniert wenistens! Bevor ich da noch lange rumsuche, de- und installiere and shit.

Schade, Anno 1701 Multiplayer. Du hättest mir gefallen.

Ansonsten ein verdammt cooles Spiel.

Daniel d'Artois

Insel-Eroberer

Beiträge: 419

Registrierungsdatum: 12. September 2006

  • Nachricht senden

4

Freitag, 17. August 2012, 02:10

Wir versuchen doch auch nur, dir zu helfen.



Kein Drama drauß machen, mal http://anno1701.die-offenbacher.de/ anschauen.

Bild für Bild, hat genauso bei mir geholfen. Das wirste ja noch hinkriegen.



LG und viel Glück.
  Mit freundlichen Grüßen, Daniel d'Artois,
bekannt wie die tratschende Heiligen-Tante aus Anno 1404!

* http://www.youtube.com/user/dangerniel01?feature=mhee *