Sie sind nicht angemeldet.

shoki

Steuermann

Beiträge: 196

Registrierungsdatum: 14. August 2010

  • Nachricht senden

21

Sonntag, 20. November 2011, 19:12

Daraus könnte man ja fast Schlüsse ziehen das Abends am Wocheende die meisten Leute spielen :)
Naja gut oder spielen wollen, können tut es ja keiner :D
  Anno 1404
Erfolge: 308/313 (Diplomatie: 67/68; Aufbau: 44/44; Wirtschaft: 74/74 Militär: 47/50 Allgemein: 76/77)

Anno 2070
Erfolge: 126/132, Herausforderungen: 50/52, Geheimnisse: 69/69

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »shoki« (20. November 2011, 19:12)


RaSu

Frisch Angeheuert

Beiträge: 5

Registrierungsdatum: 20. November 2011

  • Nachricht senden

22

Sonntag, 20. November 2011, 19:28

Ich habe das Spiel meiner Frau gekauft, zum Geburtstag und nun sitzt sie da und schmollt, weil der Dreck nicht startet. Erst dieser patch Mist bei jedem Start, dann dieser Onlinezwang und nun das Theater mit dem Server. Ich bin stinkwütend auf diesen Ubisoft Schrott!! Wie kann man sowas einem Endverbraucher anbieten!? Kein Wunder, wenn keiner mehr original Sofware kaufen will. Die illegalen Kopien laufen wenigstens.
  mfg RaSu

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RaSu« (20. November 2011, 19:29)


Picklock

Schatzjäger

Beiträge: 1 227

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

23

Sonntag, 20. November 2011, 19:34

Lass Deinen letzten Satz blos nicht die MODs lesen. :dudu:

Melde Deine Probleme bitte auch im UBI-Forum und beim UBI-Support. Vielleicht hilft es was wenn sich nur genug Leute melden. Ich glaubs zwar nicht, aber die Hoffnung stirbt zuletzt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Picklock« (20. November 2011, 19:34)


W-O-D

Team AnnoZone

Beiträge: 6 878

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

24

Sonntag, 20. November 2011, 19:34

Es macht nicht viel Sinn hier zu schimpfen, die Problematik hat Ubi/Rd zu verantworten.
Das illegale Kopien laufen ist auch nicht gewährleistet, schon garnicht bei der Annoserie. :rolleyes:

@RaSu

nimm dein Frauchen innen Arm, geh mit ihr spazieren oder ins Kino, es gibt schlimmeres als nicht spielen zu können. :blumen:

25

Sonntag, 20. November 2011, 19:43

Das ist eben das übliche Ubi-Release-Chaos, das man von deren Servern ja schon kennt. Nicht schön, aber darauf muss man sich einfach einstellen, das ist ja auch längst nicht nur bei Ubi so. Bei anderen Spielen passiert regelmäßig das gleiche.
Am besten ist, mit dem Kauf einfach ein bisschen zu warten. Gut, Geburtstage lassen sich natürlich schwer verschieben, aber Kino und Spaziergang klingt doch auch gut :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Larnak« (20. November 2011, 19:45)


RaSu

Frisch Angeheuert

Beiträge: 5

Registrierungsdatum: 20. November 2011

  • Nachricht senden

26

Sonntag, 20. November 2011, 19:46

Zitat

Original von W-O-D

nimm dein Frauchen innen Arm, geh mit ihr spazieren oder ins Kino, es gibt schlimmeres als nicht spielen zu können. :blumen:


Auweia... du kennst meine Frau nicht... die ist n Anno Freak... es gibt nichts schlimmeres.. :g:
  mfg RaSu

Picklock

Schatzjäger

Beiträge: 1 227

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

27

Sonntag, 20. November 2011, 19:49

Dann spielt in der Zwichenzeit ne Runde Anno 1404.

shoki

Steuermann

Beiträge: 196

Registrierungsdatum: 14. August 2010

  • Nachricht senden

28

Sonntag, 20. November 2011, 19:50

also die server sollten eigentlich wieder laufen, ich komm seit grade wieder rein. kannst es ja grad noch mal versuchen.
  Anno 1404
Erfolge: 308/313 (Diplomatie: 67/68; Aufbau: 44/44; Wirtschaft: 74/74 Militär: 47/50 Allgemein: 76/77)

Anno 2070
Erfolge: 126/132, Herausforderungen: 50/52, Geheimnisse: 69/69

RaSu

Frisch Angeheuert

Beiträge: 5

Registrierungsdatum: 20. November 2011

  • Nachricht senden

29

Sonntag, 20. November 2011, 20:14

Zitat

Original von shoki
also die server sollten eigentlich wieder laufen, ich komm seit grade wieder rein. kannst es ja grad noch mal versuchen.


Die hat das Notebook ausgemacht und schaut n Film. Keine Chance. Ist für heute bedient.
  mfg RaSu

Raymond XX

Meereskenner

Beiträge: 791

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

30

Montag, 21. November 2011, 07:29

Auweia, da kann ich mich dann auf was einstellen :hey:

Meine Frau hat schon gegrinnst, als ich ihr das von RaSu vorgelesen hab 8)
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE/ Anno 2205 KE :hauwech:

RaSu

Frisch Angeheuert

Beiträge: 5

Registrierungsdatum: 20. November 2011

  • Nachricht senden

31

Montag, 21. November 2011, 08:12

So, es geht wieder. Aber der GameLuncher beim Start ist nicht so die Offenbarung.
  mfg RaSu

RaSu

Frisch Angeheuert

Beiträge: 5

Registrierungsdatum: 20. November 2011

  • Nachricht senden

32

Montag, 21. November 2011, 17:06

Ach ja... Frauchen hat gestern Abend doch noch angespielt und war begeistert. Hat sich der Ärger doch gelohnt.
  mfg RaSu

DoylesRose

Vollmatrose

Beiträge: 107

Registrierungsdatum: 13. März 2010

  • Nachricht senden

33

Donnerstag, 1. Dezember 2011, 20:45

Mich kotzt das grade extrem an! Sorry...

Hab mir heute für viel Geld das Spiel gekauft und installiert und der Auto Patcher ist auch durchgelaufen und nun kann ich nicht spielen weil er immer nur sagt der Dienst wäre nicht verfügbar.

Liegt das an mir bzw. meinem PC oder an UBI?

werkoe

Meereskenner

Beiträge: 735

Registrierungsdatum: 17. Juli 2009

  • Nachricht senden

34

Donnerstag, 1. Dezember 2011, 20:50

:D

Da ich gerade on bin, wird es an einer deiner Einstellungen liegen. 8)
  Kapitano, A.D.
_______________
Anno 1404: Erfolge...Online --> weko-one 2
Ohne Mods..mit AV 2.01...Silbernen Schiff und Wappen :))
Anno 2070: Erf. --> 114/117......Her. --> 30/35......Geh. --> 55/59

DoylesRose

Vollmatrose

Beiträge: 107

Registrierungsdatum: 13. März 2010

  • Nachricht senden

35

Donnerstag, 1. Dezember 2011, 21:01

Ich kann ja noch gar nix einstellen weil ich das Spiel ja gar nicht starten kann. Ich hänge im Launcher fest der meine Daten nicht akzeptiert und ich weiß nicht wieso.

werkoe

Meereskenner

Beiträge: 735

Registrierungsdatum: 17. Juli 2009

  • Nachricht senden

36

Donnerstag, 1. Dezember 2011, 21:07

:D

Da gibt es hier Antworten:

Großes Problem mit dem Update

oder auch im Ubiforum --> Technik.
  Kapitano, A.D.
_______________
Anno 1404: Erfolge...Online --> weko-one 2
Ohne Mods..mit AV 2.01...Silbernen Schiff und Wappen :))
Anno 2070: Erf. --> 114/117......Her. --> 30/35......Geh. --> 55/59

DoylesRose

Vollmatrose

Beiträge: 107

Registrierungsdatum: 13. März 2010

  • Nachricht senden

37

Donnerstag, 1. Dezember 2011, 21:12

Hab ich alles schon gelesen, hilft alles nix. Ich gebs auf, scheiß Spiel, das war mein letztes Anno. Mit jedem Spiel lassen die sich was neues einfallen um den ehrlichen Käufer zu ärgern und am spielen zu hindern.

Picklock

Schatzjäger

Beiträge: 1 227

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

38

Donnerstag, 1. Dezember 2011, 21:18

Hat Du auch schon mal unter folgendem Link nachgeehen ob da noch eine Lösung für Dich steht:

ANNO 2070: ALLE ANTWORTEN, INFOS, PROBLEMLÖSUNGEN HIER!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Picklock« (1. Dezember 2011, 21:18)


DoylesRose

Vollmatrose

Beiträge: 107

Registrierungsdatum: 13. März 2010

  • Nachricht senden

39

Donnerstag, 1. Dezember 2011, 21:23

Ja hab ich. Patcher lief wie gesagt ohne Probleme mit 18/18 Updates durch. Danach kam das Fenster mit der Seriennummer, die ich dann eingegeben habe und auf aktivieren geklickt habe. Dann kam das zweite Fenster wo bereits mein Benutzername und Paßwort von UBI ausgefüllt waren und da kann ich jetzt so oft ich will auf "zum spielen bitte einloggen" oder "offline-modus" klicken, es kommt immer nur Dienst nicht verfügbar.

Die Einlogdaten stimmen, im Internet auf der Homepage kann ich mich damit ohne Probleme einloggen und den Account hab ich auch schon lange.

Da mein Spiel ja nun noch nicht mit dem UPlay Account verbunden wurde kann ich auch nicht offline spielen und somit ist das ganze Spiel für mich nur zum Wegwerfen geeignet.

Dickerbaer

Administrator

Beiträge: 4 078

Registrierungsdatum: 1. Mai 2004

  • Nachricht senden

40

Donnerstag, 1. Dezember 2011, 21:33

Kann es sein, dass du diesen Account schon solange hast, dass dieser noch nicht für Uplay nutzbar ist?


Kann mich schwach daran erinnern, dass die 1404er sich damals neu anmelden mussten. Weiß aber nicht ob das wirklich stimmt, oder ob ich was verwechle.
  Höflichkeit ist die höchste Form der Verachtung!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dickerbaer« (1. Dezember 2011, 21:38)